gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: [Heads Up] Brutus should be using Maven 1.0.2 now
Date Tue, 25 Jan 2005 09:55:46 GMT
On Tue, 25 Jan 2005, Brett Porter <brett.porter@gmail.com> wrote:

> That doesn't look very healthy. The build failed too.

I thought that, too.

Maybe I should have done something more than just pointing MAVEN_HOME
to a different location (actually I twisted a symlink)?  Something
like removing the Maven cache and re-populate it with newer plugin
versions (I'd need to know how to do that, though).

> But that's kaffe to, so I don't know if that ever worked?

Doesn't look that way.  We'll have to wait for the JDK 1.5 run
starting in about an hour to be sure.

> The jelly warnings are usually hidden by the default log4j settings
> - are they being overridden?

At least I haven't done anything to change them 8-)

I untarred maven-1.0.2 and modified the symlink we use for MAVEN_HOME,
that's all.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message