gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject [GUMP][JDK1.5] Xalan error
Date Thu, 16 Dec 2004 14:57:30 GMT
Hi,

Xalan compilation failed[1] due to one of our all time favorites[2],
the change in javac's default for -source from 1.3 to 1.5.

The *only* solution is to say source="1.3" at the same time - and this
has to be done in the Xalan build file.  You could use source="1.1",
but then you'd either need a CVS version of Ant or never compile on
JDK 1.4.0 or 1.4.1.

Cheers

        Stefan

Footnotes: 
[1]  http://brutus.apache.org/gump/jdk15/xml-xalan/xalan/gump_work/build_xml-xalan_xalan.html

[2]  http://stefanbodewig.blogger.de/stories/167334/#-source


---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message