gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <wbar...@wilshire.com>
Subject Native Build Dependancies
Date Thu, 16 Dec 2004 03:11:22 GMT
Currently Gump is reporting that 'jakarta-tomcat-jk-native-configure' is 
failing, but this is really because 'jakarta-tomcat-jk-native-buildconf' is 
failing (but not with a status code, so Gump has no way of knowing this). 
The reason is that the buildconf.sh script depends on automake being 
installed.  As I see it, there are three options:

1) Have some nice person install automake someplace where it will be in the 
$PATH when Gump runs.
2) Have some nice person install automake as an installed package, modify 
the metadata  to <depend> on it, and modify the Gump code for <script> to 
place the <depend>s in the $PATH.  This is like $CLASSPATH for <ant>.
3) Kill off jakarta-tomcat-jk-native*.  Since mod_jk isn't really being 
developed for httpd/2.1.x, this isn't as drastic as it sounds.

Any thoughts? 




---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message