gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Crossley <cross...@apache.org>
Subject Re: building Forrest (Was: [RT] fixing gump)
Date Thu, 14 Oct 2004 22:19:38 GMT
Stefano Mazzocchi wrote:
> David Crossley wrote:
> >
> > Stefano, thanks. I went to do this today and see that
> > you have already made a new projects/forrest.xml
> > 
> > It seems that Gump is still using the old descriptor in our SVN.
> > How do i get Gump to switch? The profile/gump.xml looks okay,
> > but the last time that it was built was two days ago using the
> > old descriptor.
> 
> that's weird. it shouldn't do that! how do you know it used the old 
> descriptor?

Niclas helped to fix it. The profile/gump.xml had the
old entry commented out, but no new one added.

It was not that it "used the old descriptor" but rather
that it did not run since the last time the old descriptor
was used. Investigating the web pages shows a pointer to
which descriptor was used.

However there still seems to be something amiss, perhaps
due to the recent disk-space issues. The cover pages have
not been updated for a few days:
http://brutus.apache.org/gump/public/gump_xref/
These lead to the old "xml-forrest" pages. Following through
and switching URLs to "forrest" i see a successful build.

-- 
David Crossley


---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message