gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam R. B. Jack" <aj...@apache.org>
Subject Re: Mono...
Date Tue, 03 Aug 2004 19:06:23 GMT
Ok, well that went not very far:

  http://wiki.apache.org/gump/BrutusConfig/Mono

basically I went down a path of installing mono 0.30, and din't notice 
it not going for the new mono 1.0. If I'd learned the '-t unstable' prior to doing this, maybe

things might have worked out, but I don't see it trying for 1.0 now that I 
say that. Perhaps I need to find out how to undo that work, and allow it 
to query again.

I tried the modification to /etc/apt/sources.list in :

  http://pkg-mono.alioth.debian.org/

i.e.
  /etc/apt/sources.list should contain:

  deb http://pkg-mono.alioth.debian.org/current ./
  deb-src http://pkg-mono.alioth.debian.org/current ./

... but no joy. It even complains:

W: Couldn't stat source package list http://pkg-mono.alioth.debian.org ./ 
Packages 
(/var/lib/apt/lists/pkg-mono.alioth.debian.org_current_._Packages) - stat 
(2 No such file or directory)

  Hmm, maybe I ought have startd my 'root@brutus' career 
with soemthing simple like an Apache HTTDP config change or something.

I'll keep researching and trying to fix this (as I get time)...

I hope I've done no harm

regards,

Adam
--
Have you Gump'ed your code today?
http://gump.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message