gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stephen McConnell" <mcconn...@apache.org>
Subject RE: [GUMP@brutus]: avalon-tools/avalon-tools-magic failed
Date Mon, 26 Jul 2004 12:08:49 GMT


> -----Original Message-----
> From: Stefan Bodewig [mailto:bodewig@apache.org]
> Sent: Monday, July 26, 2004 10:36
> To: general@gump.apache.org
> Subject: Re: [GUMP@brutus]: avalon-tools/avalon-tools-magic failed
> 
> On Sun, 25 Jul 2004, Stephen McConnell <mcconnell@apache.org> wrote:
> 
> > More thinking - I'm starting to suspect that this may be a gump
> > issue.  The error is question is related to the *last* system
> > property supplied by gump to magic.  All other properties prior to
> > the last property were handled correctly.
> >
> > Does this ring any bells with anyone?
> 
> Not really.
> 
> Can you insert some <echo>s right in front of the problematic line so
> we can see whether Ant sees the correct value for the property?

Will do.

I'll can detect is we are running in a Gump context so I'll use this to
trip a listing of system properties and project properties as well.
That should give us a clue as to where the problem is.

Steve.


> Stefan
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
> For additional commands, e-mail: general-help@gump.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message