gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Leo Simons <lsim...@jicarilla.org>
Subject Re: Ought we consider a Gump on Brutus running JDK1.5?
Date Fri, 11 Jun 2004 11:09:06 GMT
Adam R. B. Jack wrote:
> As more and more people go there, it'll get more and more painful for us not
> to be.

yep.

Gump has pretty much always took a "latest of everything" approach. 
Changing that will be difficult. For example, I remember having to 
upgrade from j2sdk_1.4.2_03 to 1.4.2_04 because xerces (was it xerces?) 
wouldn't build otherwise.

The problem right now is that lots of stuff won't work against jdk 1.5 
(like Berin writes). I hope that with the final release that will be 
less true. I like Brett's suggestion of waiting for 1.5 final.


cheers,


- Leo

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message