gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam R. B. Jack" <aj...@trysybase.com>
Subject Gump output absent due to ...
Date Fri, 07 May 2004 12:47:21 GMT
The following from Forrest:

validate-xdocs:
/data3/gump/forrest-work/content/xdocs/avalon-excalibur/excalibur-compatibil
ity/gump_file/TESTS-TestSuites.xml:2:13: Document root element "testsuites",
must match DOCTYPE root "null".
/data3/gump/forrest-work/content/xdocs/avalon-excalibur/excalibur-compatibil
ity/gump_file/TESTS-TestSuites.xml:2:13: Document is invalid: no grammar
found.

BUILD FAILED
/home/ajack/opt/forrest/forrest.build.xml:761:
/data3/gump/forrest-work/content/xdocs/avalon-excalibur/excalibur-compatibil
ity/gump_file/TESTS-TestSuites.xml is not a valid XML document.

Total time: 12 seconds

I don't know why this is in content/xdocs/... and not content/... I'll
investigate and fix ASAP (which might not be that soon since I've got review
to do @ work, wifes B'day weekend, Mother's day, etc.)

Sorry for the outage. I can't wait for the Forrest webapp. This is one more
problem that would go away (or be lessened) then...

regards,

Adam
--
Experience the Unwired Enterprise:
http://www.sybase.com/unwiredenterprise
Try Sybase: http://www.try.sybase.com


---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message