gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nickcha...@apache.org
Subject cvs commit: gump/blog/Issues Cactus-CommonsHttpclient.txt
Date Mon, 15 Mar 2004 21:57:29 GMT
nickchalko    2004/03/15 13:57:29

  Modified:    blog/Issues Cactus-CommonsHttpclient.txt
  Log:
  Formating
  PR:
  Obtained from:
  Submitted by:	
  Reviewed by:	
  CVS: ----------------------------------------------------------------------
  CVS: PR:
  CVS:   If this change addresses a PR in the problem report tracking
  CVS:   database, then enter the PR number(s) here.
  CVS: Obtained from:
  CVS:   If this change has been taken from another system, such as NCSA,
  CVS:   then name the system in this line, otherwise delete it.
  CVS: Submitted by:
  CVS:   If this code has been contributed to Apache by someone else; i.e.,
  CVS:   they sent us a patch or a new module, then include their name/email
  CVS:   address here. If this is your work then delete this line.
  CVS: Reviewed by:
  CVS:   If we are doing pre-commit code reviews and someone else has
  CVS:   reviewed your changes, include their name(s) here.
  CVS:   If you have not had it reviewed then delete this line.
  
  Revision  Changes    Path
  1.5       +2 -2      gump/blog/Issues/Cactus-CommonsHttpclient.txt
  
  Index: Cactus-CommonsHttpclient.txt
  ===================================================================
  RCS file: /home/cvs/gump/blog/Issues/Cactus-CommonsHttpclient.txt,v
  retrieving revision 1.4
  retrieving revision 1.5
  diff -u -r1.4 -r1.5
  --- Cactus-CommonsHttpclient.txt	15 Mar 2004 21:56:09 -0000	1.4
  +++ Cactus-CommonsHttpclient.txt	15 Mar 2004 21:57:29 -0000	1.5
  @@ -29,8 +29,8 @@
   The cause was: <a href="http://jakarta.apache.org/commons/httpclient/">commons-httpclient</a>
   </p><p>
   It works fine with version 2.0 of commons-httpclient but not with the
  -latest version from HEAD. 
  -httpclient HEAD (i.e. v3.x) is not going to be backward compatible
  +latest version from HEAD. </p><p>
  +It turns out that commons-httpclient HEAD (i.e. v3.x) is not going to be backward compatible
   with v2.x and thus several APIs will be broken. The question has been
   asked on 
   <a href="http://www.mail-archive.com/cactus-dev%40jakarta.apache.org/">Cactus dev
mailing list</a>
  
  
  

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message