gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <s...@apache.org>
Subject Missing/Moved log? - [was Re: [GUMP@lsd]: jakarta-jmeter/jakarta-jmeter-cvs failed]
Date Sun, 14 Mar 2004 10:02:25 GMT
----- Original Message ----- 
From: "Sebb" <sebb@apache.org>
To: <jmeter-dev@jakarta.apache.org>
Sent: Sunday, March 14, 2004 6:09 AM
Subject: [GUMP@lsd]: jakarta-jmeter/jakarta-jmeter-cvs failed


> Project jakarta-jmeter-cvs has an issue affecting it's community integration. This issue
affects 1 projects. The current state
[BTW, should not have an apostrophe here             ^ ]

> is 'Failed', for reason 'Missing Build Outputs'
>
> Full details are available at: http://lsd.student.utwente.nl/gump/jakarta-jmeter/jakarta-jmeter-cvs.html,
however some snippets
follow:
[snip]
>  - Warning - Jar [/data3/gump/jakarta-jmeter/dist/jakarta-jmeter-20040314_lib.zip] identifier
set to jar basename:
[jakarta-jmeter-20040314_lib.zip]
>  - Warning - Jar [/data3/gump/jakarta-jmeter/INSTALLING] identifier set to jar basename:
[INSTALLING]
>  - Error - Failed with reason missing build outputs
>  - Error - Missing Output: /data3/gump/jakarta-jmeter/INSTALLING
>  - Error - See Directory Listing Work for Missing Outputs

The error annotations are missing from the log - but I think that is because the log is two
days old.

The existing log at
http://lsd.student.utwente.nl/gump/jakarta-jmeter/jakarta-jmeter-cvs.html
has references to
jakarta-jmeter-20040312
rather than
jakarta-jmeter-20040314

Has the log location moved? Tried tracing from the top-level, but everything seems to be stuck
on Friday.


---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message