gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vincent Massol" <vmas...@pivolis.com>
Subject FW: [GUMP@lsd]: jakarta-cactus/jakarta-cactus-integration-ant-12 failed
Date Thu, 05 Feb 2004 02:56:14 GMT
Hi,

Do you know if this was failing because mockobjects-core-0.09.jar isn't
installed yet on the machine where gumpy is running?

If not, is there a way to tell Gumpy to run the project in verbose mode
(i.e. running Ant with the verbose flag)?

Thanks
-Vincent

> -----Original Message-----
> From: Vincent Massol [mailto:vmassol@apache.org]
> Sent: None
> To: cactus-dev@jakarta.apache.org
> Subject: [GUMP@lsd]: jakarta-cactus/jakarta-cactus-integration-ant-12
> failed

[snip]

> 
> init:
>      [echo] Dependencies:
>      [echo]   commons.logging.jar = [/data/gump/jakarta-
> commons/logging/dist/commons-logging.jar]
>      [echo]   junit.jar = [/data/gump/dist/junit/junit.jar]
>      [echo]   mockobjects.jar = [/data/gump/opt/mockobjects-
> 0.09/mockobjects-core-0.09.jar]
>      [echo]   xerces.jar (optional) = [/data/gump/xml-
> xerces2/java/build/xercesImpl.jar]
>      [echo]   xmlapis.jar (optional) = [/data/gump/xml-
> xerces2/java/build/xmlParserAPIs.jar]
> 
>      [echo] Options:
>      [echo]   clover.enable = ${clover.enable}
>      [echo]   clover.jar = [${clover.jar}]
> 
> BUILD FAILED
> /data/gump/jakarta-cactus/integration/ant/build.xml:122: One or more
> required dependencies could not
> be resolved. Please check you build.properties file, and run Ant with
the
> -verbose option for more details
> 
> Total time: 1 second

[snip]


Mime
View raw message