gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sam Ruby <ru...@apache.org>
Subject Re: Python Gump...
Date Fri, 25 Apr 2003 00:11:35 GMT
Adam Jack wrote:
> Just took the latest from CVS and tried this below. Am I doing something
> wrong?
> 
> F:\data\CommonsVersion\Gump>python python\gen.py
> 
>  ****************************************************************
>       Error
>  ****************************************************************
>  **                                                            **
>     workspace wdn086.xml not found

I have much better luck with the following line commented out:

    os.chdir(dir.base)

This is the conversation that NKB and I were having this morning.  My 
assumption is that most people will like to work out of the directory 
that contains the workspace that they define.  NKB seems to assume that 
most people would prefer to work out of the directory that the 
implementation is in.

> So -- I tried moving into the python directory. And did/got:
> 
> F:\data\CommonsVersion\Gump\python>gen.py
> Traceback (most recent call last):
>   File "F:\data\CommonsVersion\Gump\python\gen.py", line 81, in ?
>     if f:
> NameError: name 'f' is not defined

What version of python are you using?  I'm using ActiveState's.  By any 
chance are you using cygwin's?

- Sam Ruby



Mime
View raw message