guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Couchman <vn...@apache.org>
Subject Re: Failed to install guacamole-client 1.0.0
Date Wed, 22 May 2019 00:35:51 GMT
On Tue, May 21, 2019 at 10:57 AM dangerous9x <annapham1314@gmail.com> wrote:

>
> When I try to run the mvn package command. It produces the error at the end
> of the test.
>
> !image-2019-05-15-09-41-08-699.png!
>
> Although, I could echo to my $JAVA_HOME
>
> /usr/lib/jvm/java-11-openjdk-amd64
>
>
The image didn't come through, but I've run into build issues with Maven
and OpenJDK 11 on CentOS 7, and it seems to be something to do with the
required commands not being located.  This can be resolved by either using
OpenJDK 8 to build, instead, or by installing a different version of JDK 11
(Oracle's if you're paying for that, Amazon also has one available).

-Nick

Mime
View raw message