guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Will Payne <w...@mugwump.net>
Subject Re: Chrome problems
Date Mon, 01 Apr 2019 12:21:33 GMT

I had an odd problem where Windows and Linux desktop browsers would work 
fine but the 'Blackberry Access' browser wouldn't (not sure what browser 
that is 'under the hood').

In the end it was because of a misconfiguration on the reverse proxy we 
have in front of the Guacamole server - the websocket proxying wasn't 
set up correctly. Normally the browser should fail back to the HTTP 
tunnel but, on BB Access on my iphone, it wasn't doing so - no idea if 
this could happen for other mobile browsers, etc.

Probably not the same issue you're having but thought I'd mention it for 
the record..

W


On 2019-04-01 13:11, Mike Jumper wrote:
> On Mon, Apr 1, 2019, 03:57 elvelux <oscar@lantalde.net> wrote:
> 
>> Hi,
>> I have troubles with guacamole 1.0 and Chrome. Using firefox or
>> explorer the
>> connection going well but  with chrome, the message "Conection
>> error"
>> inmediatically appears.
> 
> What error?
> 
> "Connection error" is only the title of the dialog that appears. There
> is text in the dialog that describes the error.
> 
>> I have guacd in debig mode. In logs i dont see any error.
> 
> The Tomcat logs and the browser console may also be relevant.
> 
>> Do you know if there any incompatibility?
> 
> There isn't. Chrome works great.
> 
> - Mike

Mime
View raw message