guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Couchman <vn...@apache.org>
Subject Re: Assistance with Apache Guacamole 1.0.0 Client
Date Thu, 25 Apr 2019 20:16:04 GMT
On Thu, Apr 25, 2019 at 4:13 PM zdobe <zbrindle@kent.edu> wrote:

> Hello All,
>
> I am very new to Apache Guacamole and Tomcat. I am a moderate user of
> Debian. Very light user of SQL.
>
> I have tried to set up Apache Guacamole 1.0.0, but have encountered an
> error
> that has stumped me.
>
> Current Environment:
>
> Debian 9 (9.8)
>
> Tomcat8
>
> Apache Server / Client 1.0.0
>
> MariaDB 10.8
>
>
> This is a fresh native install. Unfortunately, the 1.0.0 WAR file does not
> display anything except a blank page and the icon on the tab for whatever
> browser i try to access it in.
>
> During my troubleshooting, I found that if I replaced the 1.0.0 WAR file
> with the 0.9.14 WAR file i was able to see the login screen just fine.
> Although, it wouldn't let me log in with the default credentials, but i
> want
> both the client and the server to be running on the same version. This is a
> minimal setup, no extra extensions like LDAP, SSL, or anything else EXCEPT
> for the JDBC extension. There is no proxy needed for internet access.
>
> I imported the user schema from the manual according to the directions, but
> that was for the 1.0.0 version of the guacamole-auth-jdbc.
>
> I'm not really sure what I did wrong, but I can provide any logs or details
> that you need. I don't know why the 1.0.0 WAR client will not work for me
> and i haven't been able to find much about this issue online, except for
> some that have utilized Docker with Docker related solutions.
>


We'll definitely need the log messages to further debug this.

-Nick

Mime
View raw message