guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Couchman <vn...@apache.org>
Subject Re: Help with Guacamole 0.9.9
Date Wed, 10 Apr 2019 17:32:26 GMT
On Wed, Apr 10, 2019 at 1:29 PM Abner, Michael (SAMHSA/OMTO) <
Michael.Abner@samhsa.hhs.gov> wrote:

> No LSB modules are available.
> Distributor ID: Ubuntu
> Description:    Ubuntu 18.04.2 LTS
> Release:        18.04
> Codename:       bionic
>
> [http-nio-8080-exec-10] ERROR o.g.g.w.GuacamoleWebSocketTunnelEndpoint -
> Creation of WebSocket tunnel to guacd failed: java.net.ConnectException:
> Connection refused (Connection refused)
>

A couple of things:
1) You should run a newer version than 0.9.9.  That version was
released...a while ago.  1.0.0 is the current version, and 1.1.0 is on the
way.  I think Ubuntu/Debian has a package available, but it hasn't been
maintained by anyone recently, so it's several years behind.
2) Regarding the error you're seeing, is guacd actually running?

-Nick

>

Mime
View raw message