guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From brian mullan <bmullan.m...@gmail.com>
Subject Re: rdp support with freerdp 1
Date Sun, 21 Apr 2019 09:29:47 GMT
What OS distro do you use?


On Sun, Apr 21, 2019, 4:19 AM Vieri <rentorbuy@yahoo.com> wrote:

> Hi,
>
> I'm aware that guacamole-server does not support freerdp 2 yet, and that
> it's hard to say when it will.
>
> However, I believe that it supports freerdp v. 1.
>
> I downloaded and installed freerdp 1.2.1, and guacamole's configure script
> detected freerdp. However, compilattion failed with:
>
> rdp_svc.h:25:10: fatal error: freerdp/utils/svc_plugin.h: No such file or
> directory
>
> Which version of freerdp 1 does guacamole-server 1.0.0 actually support?
> Could anyone please send me a link to the freerdp's source tarball?
>
> Thanks,
>
> Vieri
>

Mime
View raw message