guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Dinse <nan...@eskimo.com>
Subject Re: Later Compile Error
Date Mon, 25 Feb 2019 20:30:10 GMT

      I've had issues with openjdk missing libraries which is why I went with
the oracle version, but did find java-8 available on oracle even though 9 is
not so installed it.  Still not starting but I'm not sure I've got everything
in java right quite yet.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
  Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
    Knowledgeable human assistance, not telephone trees or script readers.
  See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.

On Mon, 25 Feb 2019, Nick Couchman wrote:

> Date: Mon, 25 Feb 2019 15:15:06 -0500
> From: Nick Couchman <vnick@apache.org>
> Reply-To: user@guacamole.apache.org
> To: user@guacamole.apache.org
> Subject: Re: Later Compile Error
> 
> On Mon, Feb 25, 2019 at 3:12 PM Robert Dinse <nanook@eskimo.com> wrote:
>
>>
>>       Java9 does not appear to be available anymore for Ubuntu 18.10:
>>
>> E: Package 'oracle-java9-installer' has no installation candidate
>>
>>
> You might look for OpenJDK - looks like OpenJDK 8 and 11 are available, so
> try OpenJDK8.  Otherwise you can download Oracle Java 8 from java.com.
>

Mime
View raw message