guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Dinse <nan...@eskimo.com>
Subject Re: guacamole.war missing from package
Date Wed, 20 Feb 2019 04:30:48 GMT

      There is a problem with those instructions libpng12 is required but
Ubuntu 18.10 has libpng16.

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-
  Eskimo North Linux Friendly Internet Access, Shell Accounts, and Hosting.
    Knowledgeable human assistance, not telephone trees or script readers.
  See our web site: http://www.eskimo.com/ (206) 812-0051 or (800) 246-6874.

On Tue, 19 Feb 2019, Mike Jumper wrote:

> Date: Tue, 19 Feb 2019 19:47:42 -0800
> From: Mike Jumper <mjumper@apache.org>
> Reply-To: user@guacamole.apache.org
> To: user@guacamole.apache.org
> Subject: Re: guacamole.war missing from package
> 
> On Tue, Feb 19, 2019 at 7:14 PM <nanook@eskimo.com> wrote:
>
>>      I am trying to install guacamole on a ubuntu 18.10 machine.  I have
>> installed the package guacamole but it does not install the
>> guacamole.war file.  I have checked the file manifest under
>> properties for the package and that file is not included.  Seems I
>> can not deploy without it so how do I get it?
>>
>
> We are not the maintainers of the Ubuntu packages, and so can't speak to
> what might be happening with those packages (perhaps there is documentation
> for Debian or Ubuntu which explains where things can be found?), but I
> would not recommend using them as they currently are. Regardless of how
> they are organized, they are currently extremely out of date (0.9.9 is 3+
> years old).
>
> You should instead follow our documentation for installing the latest
> version of Guacamole:
>
> http://guacamole.apache.org/doc/gug/installing-guacamole.html
>
> Docker is also an option:
>
> http://guacamole.apache.org/doc/gug/guacamole-docker.html
>
> - Mike
>

Mime
View raw message