guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Couchman <vn...@apache.org>
Subject Re: Later Compile Error
Date Mon, 25 Feb 2019 20:15:06 GMT
On Mon, Feb 25, 2019 at 3:12 PM Robert Dinse <nanook@eskimo.com> wrote:

>
>       Java9 does not appear to be available anymore for Ubuntu 18.10:
>
> E: Package 'oracle-java9-installer' has no installation candidate
>
>
You might look for OpenJDK - looks like OpenJDK 8 and 11 are available, so
try OpenJDK8.  Otherwise you can download Oracle Java 8 from java.com.

Mime
View raw message