guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Couchman <vn...@apache.org>
Subject Re: guacamole 1.0.0 and radius extension
Date Sun, 02 Dec 2018 19:15:28 GMT
On Sun, Dec 2, 2018 at 1:21 PM Not Speedy <notspeedy01@gmail.com> wrote:

> fyi...after running mvn dependency:tree, it looks like slf-log4j12 1.5.8
> is being pulling in from jradius-core...not sure why this is causing me
> issues and nobody else....odd.
>

How about SLF4J 1.6 or 1.7?  Any idea where that's coming from?  It's
almost like something else is providing a later version.  I've just
completed testing with the master branch and I don't get that error.  I get
a different one, which looks like a completely separate issue/regression
from what you're seeing (but maybe more related to the other thread I have
going on the RADIUS module).  FWIW, it looks like the staging/1.0.0 branch
builds and works successfully for me.

-Nick

>

Mime
View raw message