guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Not Speedy <notspeed...@gmail.com>
Subject Re: guacamole 1.0.0 and radius extension
Date Sun, 02 Dec 2018 21:51:48 GMT
afraid not. With your branch and with the updated pom.xml,  I still got the
version mismatch..looking at the dependacies, it still pulled down 1.5.8.
no joy.  For fun, I built jradius 1.1.6 snapshot using the 1.7.7..that more
or less got rid of my version mismatch error, but still no luck on getting
the radius plugin to work on my end.

On Sun, Dec 2, 2018 at 3:37 PM Nick Couchman <vnick@apache.org> wrote:

> On Sun, Dec 2, 2018 at 4:32 PM Not Speedy <notspeedy01@gmail.com> wrote:
>
>> Thanks Nick.  For whatever reason I still can't get this to work. Its
>> likely an issue on my end.  Are there any nightly builds I could try?
>> Otherwise, It looks like I'll have to wait until the 1.0.0
>> beta/rc/release.... thanks again for your time.
>>
>>>
>>>
> You can try this branch:
> https://github.com/necouchman/guacamole-client/tree/jira/670
>
> It has the changes necessary to force loading a specific version of
> slf4j.  Be very interested to see if it works for you.
>
> -Nick
>

Mime
View raw message