guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Poubelle2539 <poubelle2...@gmail.com>
Subject Re: ask information
Date Wed, 26 Dec 2018 22:26:02 GMT

Hi, 


Thank you for your answer. I do not understand . 
It's solved without doing anything. 
By cons I do not know which vnc server to install on the Debian stretch. 


Can you tell me which one to install? 


Thank you so much 
----- Mail original -----

De: "ivanmarcus" <ivanmarcus@yahoo.com> 
À: "Poubelle2539" <poubelle2539@gmail.com> 
Cc: user@guacamole.apache.org 
Envoyé: Mercredi 26 Décembre 2018 23:02:07 
Objet : Re: ask information 


Hi, 



Good that you have it installed and generally working. To troubleshoot the problem please
have a look at the logfiles which may be located at: 


/var/log/tomcat7/catalina.out 
/var/log/syslog 


If you tail these logs it's probable they will tell you something about the error message
- tail -f the logfiles while you're trying to create the new user and see what they say..




I suspect the problem could be either the permissions on the mysql database, or the permissions
of the user from which you're trying to create the new users. It's likely to be a simple fix
once you find the source of the error. 



A search for that particular error via Google gives some responses too, which may be useful
to you. If you continue to have problems it could be useful to post the section of the logfiles
where you are trying to create the user. 



On 27/12/2018 7:47 a.m., Poubelle2539 wrote: 





Good evening, 


Thank you for your reply. 
So I installed directly on my vm the script. 
I logged in well on the guacamole interface: 


http://192.168.0.192:8080/guacamole/# 







I'm going in the settings 





I go on connections 





I click on New connection 














When I click Save 

I have an error message 







How to do ? 


Thank 
----- Mail original -----

De: "ivanmarcus" <ivanmarcus@yahoo.com> 
À: user@guacamole.apache.org , "Poubelle2539" <poubelle2539@gmail.com> 
Envoyé: Mardi 25 Décembre 2018 04:30:35 
Objet : Re: ask information 


Poubelle, this script may be of interest as a quick and easy way to instal 0.9.14: 


https://github.com/MysticRyuujin/guac-install 


As Nick has said, you will need to install VNC server on the machine you wish to connect to,
and ensure that the relevant settings are entered into the Guacamole Connection setup (that
it's using VNC, along with the IP number and port of that machine). 



You will also need to set up a User with password etc, and then associated the Connection
you've made with that User. 



On 25/12/2018 5:21 a.m., Poubelle2539 wrote: 

<blockquote>



Thank you very much for your answer. 


To help me I took a translator. By cons for your French is very good. 


Is it still relevant? 
Which version should I install for Debian? 

Because version 0..9.1.4 contains unresolved bugs), it's on the website https://wiki.debian.org/Guacamole
. 


I do not understand anything anymore. 



Unresolved bugs 


    * 
Bug #887565 - Please update to new upstream version (depends on Bug #888321 migrate to freerdp2
) - as of this writing, only version 0.9.9 is available in Debian 
    * 
Bug #887464 - Can't set language or remote protocol, can't create connections - this bug makes
the web application unusable, as such it must be manually installed 
    * 
Bug #888973 - guacd segfaults, error 6 in libcrypto.so.1.1, can't connect via SSH when using
PKA - this prevents using PKA on SSH connections, as a workaround install guacd manually (see
below) 

Is it still relevant? 



----- Mail original -----

De: "Nick Couchman" <vnick@apache.org> 
À: user@guacamole.apache.org 
Envoyé: Lundi 24 Décembre 2018 16:16:56 
Objet : Re: ask information 





<blockquote>


Escuse me for my english, i'm french. I have installed guacamole 0.9.9 for Linux Debian. 




Bonjour! Bienvenue a Guacamole! 


(And that's about all of the French that I know :-). If you're installing version 0.9.9 then
you're installing a very old version of Guacamole. I think there's an old package in the Debian
repository, but it hasn't been maintained in quite a while, so you should install the version
from the Guacamole web site: 


http://guacamole.apache.org 
<blockquote>




How to use VNC ? Duty I installer VNC server on the debian. And on customer i duty installer
ultravnc or realvnc etc . ? 


</blockquote>



You'll need to have a VNC server to connect to, so, yes, you'll need to install the VNC server
on whatever system you're trying to connect to. Once you have that set up you just need to
configuring the connection in Guacamole. The Guacamole Manual can be found here: 


http://guacamole.apache.org/doc/gug/ 


-Nick 

</blockquote>



</blockquote>



Mime
View raw message