guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hugo AMG87 <hugoam...@gmail.com>
Subject Re: Maximized window in Windows Remote Apps
Date Tue, 20 Nov 2018 16:06:36 GMT
Hi,

My FreeRDP version is 2.0.0-rc3. It should works.

I'm trying to install FreeRDP 2.0.0-rc4. It seems it has worked, but when I
run "/configure --with-init-dir=/etc/init.d" to rebuild Guacamole server,
the output shows that freerdp package is not installed.

How I can install it to allows Guacamole recognize it?

Thanks

El mar., 20 nov. 2018 a las 15:57, Nick Couchman (<vnick@apache.org>)
escribió:

> On Tue, Nov 20, 2018 at 4:34 AM Hugo AMG87 <hugoamg87@gmail.com> wrote:
>
>> Hi,
>> I have a problem  when I use any remote app under Windows Server 2016.
>> Each time I run Chrome, for example, the application window can´t be
>> maximized. It is like there is an invisible Windows desktop behind it which
>> doesn't cover completely the browser screen while using Guacamole and I
>> have to use chrome in a little window. A possible solution is to add the
>> "--kiosk" parameter, but the Chrome toolbar (including direction bar)
>> doesn't show.
>>
>> can you help me with this issue?
>>
>
> It sounds to me like you're running into this issue:
>
> https://issues.apache.org/jira/browse/GUACAMOLE-125
>
> It's been traced back to some change between FreeRDP 1.0 and FreeRDP 1.1
> libraries, but I haven't been able to trace the exact change that fixes it
> between those versions.  Right now, if you upgrade the FreeRDP libraries on
> your system to 1.1 and build guacd against those, everything should work as
> expected.
>
> Regards,
> Nick
>

Mime
View raw message