guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hugo AMG87 <>
Subject Re: Guacamole Clipboard
Date Mon, 15 Oct 2018 08:09:26 GMT
Hi Mike Jumper,

Now it works! It was that problem exactly. I hadn't any problem with that
two months ago, Maybe I was using another CentOS version, I don't know.
Anyway,I have another problem, in Linux systems the text pasted doesn't
respect original line breaks (it adds another line break). I solved that
before by modifying the Clipboard Permission Manager extension on Chrome,
but I can't use that extension on https URL's (not even the extension

Many thanks for all.

El jue., 11 oct. 2018 a las 19:04, Mike Jumper (<>)

> On Thu, Oct 11, 2018 at 9:55 AM, Hugo AMG87 <> wrote:
>> I am referring to the remote computer I try to access, although I use
>> these browsers on Windows too. Centos is the virtual machine that hosts
>> guacamole server and client.
> Make sure you have installed the "freerdp-plugins" package on the
> Guacamole server. CentOS packages FreeRDP's plugins separately from the
> library, and one of those plugins is the plugin which supports "CLIPRDR"
> (the RDP clipboard channel). If you check your guacd logs, I suspect you
> will see a message like the following:
> "WARNING: Failed to load cliprdr plugin. Clipboard will not work."
> - Mike

View raw message