On Tue, Sep 18, 2018 at 10:26 AM, VolandSZ <sergey.zinovkin@gmail.com> wrote:
Hi friends! First of all i must say that i am quite a new user to guacamole
and linux ecosystem in general. So please dont judge me very strict

Now to the topic, i`ve installed Debian 9 stretch and Guacamole 0.9.14 and
set up several VNC connetions in the same network as Guacamole server is
(192.168 etc.) And everything worked fine. But when i wanted to establish
VNC connection to ip located outside local network 213.XXX.XXX.XXX i get
error message and in Catalina.out i see this error:
*Element terminator of instruction was not ';' nor ','*


Are both the web application and guacamole-server (guacd, libguac, etc.) from the same version (0.9.14)?

- Mike