guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ivanmarcus <ivanmar...@yahoo.com>
Subject Re: SSH issue with Ubuntu 18.04
Date Sun, 12 Aug 2018 23:38:56 GMT
That was the MysticRyuujin install script, not the configure script.

I realise I may have confused things slightly, sorry; I would try 
compiling it manually but need to get the router configured, pfaffing 
around with adding proxies seems not to have worked as expected. I'll 
see if I can get that done ASAP and will report back.


On 13/08/2018 9:54 a.m., Nick Couchman wrote:
>
>
> On Sun, Aug 12, 2018 at 4:17 PM ivanmarcus <ivanmarcus@yahoo.com 
> <mailto:ivanmarcus@yahoo.com>> wrote:
>
>     Not sure if it helps but I just ran up a bare 18.04 VM, installed
>     MySQL and tried that script. I note the install has a working ssh
>     client already.
>
>     The script gave me an error saying that libssh2-1-dev is not
>     available etc, and it fails. There were other errors too but
>     that's probably the most pertinent.
>
>
> Did the error come from that script or the configure script?  Did you 
> try compiling it manually, without that script, and see if that works?
>
> -Nick


Mime
View raw message