guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Couchman <vn...@apache.org>
Subject Re: SSH issue with Ubuntu 18.04 - updated detail
Date Thu, 16 Aug 2018 09:18:37 GMT
On Thu, Aug 16, 2018 at 1:00 AM ivanmarcus <ivanmarcus@yahoo.com> wrote:

> Thanks Nick, I can only assume I must be special then :-)
>
> apt-get install build-essential autoconf libtool m4 libpng-dev libjpeg-dev
> libcairo-dev libossp-uuid-dev libtelnet-dev libpango1.0-dev libfreerdp-dev
> libssh2-1-dev libwebp-dev libvncserver-dev libpulse-dev libvorbis-dev
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Note, selecting 'libcairo2-dev' instead of 'libcairo-dev'
> Package libssh2-1-dev is not available, but is referred to by another
> package.
> This may mean that the package is missing, has been obsoleted, or
> is only available from another source
>
> E: Unable to locate package libossp-uuid-dev
> E: Unable to locate package libtelnet-dev
> E: Unable to locate package libfreerdp-dev
> E: Package 'libssh2-1-dev' has no installation candidate
>
> This is from a bare 18.04 server install, updated/upgraded.
>

Yeah, that's pretty much what I'm doing - I'm using 18.04.1, Server ISO,
and update/upgrade, but we should be getting to the same point.  Very
strange.

-Nick

Mime
View raw message