guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rocky Borrego <ro...@nextstepcloud.com>
Subject Debian Stretch and FreeRDP ca1cec6
Date Tue, 26 Jun 2018 13:44:00 GMT
Hi!

Last year I was able to get RPD working with Display Update.  I got it
working by building FreeRDP ca1cec6 on Debian Jessie following the
instruction in the FreeRDP wiki
<https://github.com/FreeRDP/FreeRDP/wiki/Compilation>.

We are now upgrading to Debian Stretch and tried the same process but am
getting the follwoing build error:
CMake Error at channels/client/CMakeLists.txt:27 (list):
  list sub-command REMOVE_DUPLICATES requires list to be present.

Is there workaround for getting ca1cec6 to build on Stretch?  Or is there a
more recent version that can be used with Guacamole and Debian Stretch that
will provide support for Display Update?


Rocky

[image: NextStep Cloud] <https://htmlsig.com/t/0000001C08SWE>

Rafael 'Rocky' Borrego
847.778.2033

NextStep Cloud
847.801.9250
*Any Program. Any Device. Any Time.*

Mime
View raw message