guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Goncalo Rosa <goncalo.r...@v2s.us>
Subject RE: AW: Windows 10 RDP problem
Date Sat, 02 Jun 2018 14:23:05 GMT
No, I am not supporting credentials on the Guacamole connection. Is it a must?


[http://www.v2s.us/wp-content/uploads/2017/11/logo-V2S-V-c%C3%B3pia.png]

GONÇALO COELHO ROSA

CTO

V2S Colombia

p:

+57 (1) 7610087  m: +57 310 229 51 90

a:

Calle 118, No. 14B-56, Ofc 303, Bogotá, Colombia

w:

www.v2s.us<mailto:v2s.us>  e: goncalo.rosa@v2s.us<mailto:goncalo.rosa@v2s.us>




From: Adrian Owen <adrian.owen@eesm.com>
Sent: Saturday, 2 June, 2018 09:20
To: user@guacamole.apache.org
Subject: Re: AW: Windows 10 RDP problem

are you supplying user and password to TLS connection?. Console logins not supported in TLS.


-------- Original Message --------
Subject: Re: AW: Windows 10 RDP problem
From: Goncalo Rosa
To: user@guacamole.apache.org<mailto:user@guacamole.apache.org>
CC:
Hello Christian,

Thank you for your tip.

I also tried that from Guacamole and didn't work...
I did configure TLS encryption on guacamole connection and didn't work.

Can you please be more specific? Where and how should I do it? Maybe I did it wrong...

Thank you in advance.
V2S Corporation
Gonçalo Rosa
E: goncalo.rosa@v2s.us<mailto:goncalo.rosa@v2s.us>
E: goncalo.rosa@gmail.com<mailto:goncalo.rosa@gmail.com>
M: +57 310 229 5190
Skype: goncalo_rosa
W: www.v2s.us<http://www.v2s.us>

Sent from my iPhone

On Jun 2, 2018, at 05:34, Christian Kraus <christian.kraus@ckc-it.at<mailto:christian.kraus@ckc-it.at>>
wrote:

You have to enable tsl encryption in connection config for win10 and server2016



rg

Christian



   <mime-attachment.jpg>






-----Ursprüngliche Nachricht-----
Von: Goncalo Rosa <goncalo.rosa@v2s.us<mailto:goncalo.rosa@v2s.us>>
Gesendet: Freitag 1 Juni 2018 23:16
An: 'user@guacamole.apache.org<mailto:user@guacamole.apache.org>' <user@guacamole.apache.org<mailto:user@guacamole.apache.org>>
Betreff: Windows 10 RDP problem

Hello,

I have guacamole on 0.9.12 running for over 1 year, accessing to windows VMs through RDP (Windows
2008, 2012) without any issues.

Today I deployed a Windows 10 machine and already tested network connectivity, I am able to
do RDP from multiple windows machines, but not from Guacamole.

I tested nmap and ping from Guacamole and the port is open and the ping replies.

I already assured that Windows 10 Remote Settings has Remote Desktop with NLA unchecked (not
forcing NLA).

I can't understand why I can't do RDP from Guacamole.

Any  tip will be most welcome.

Kind regards and thank you in advance

[http://www.v2s.us/wp-content/uploads/2017/11/logo-V2S-V-c%C3%B3pia.png]

GONÇALO COELHO ROSA

CTO

V2S Colombia

p:

+57 (1) 7610087  m: +57 310 229 51 90

a:

Calle 118, No. 14B-56, Ofc 303, Bogotá, Colombia

w:

www.v2s.us<mailto:v2s.us>  e: goncalo.rosa@v2s.us<mailto:goncalo.rosa@v2s.us>





Mime
View raw message