guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From julianh <juli...@colliecomputing.com>
Subject Latest Ubuntu patches killed Guacamole - I'm in trouble
Date Tue, 04 Jul 2017 23:18:05 GMT
Hi All,

I have a problem with my guacamole server, the RDP sessions time out, but
it's only happened after I applied the latest security patches to my
Guacamole server, Ubuntu 16.04 LS, which worked fine before hand. 
I've uploaded the catalina log file from yesterday, at the end of this, and
as you can see it's all working fine. I've also uploaded todays, after the
update and you can see the lines
"RestrictedGuacamoleHTTPTunnelServlet - Using HTTP tunnel (not WebSocket).
Performance may be sub-optimal" 

None of the connections work. I only use RDP

I'm in trouble as I need it for next week I have 8 students connecting over
it. 

I'm no expert in Apache, I suspect i's something to do with that, and
proxypass, but I haven't enabled it, I tried, but deleted the section. Ive
also uploaded the apache2.conf from /etc/apache2 and the server.xml from
opt/apache...21 

I think the patches have played with Apache, but my knowledge of apache is
very poor.

Please be careful, don't get caught out like me. I'm in real trouble over
this, the backup was due to be taken once it was working, this weekend.

I did apt-get update, apt-get upgrade and apt-get dist update

If anyone can help me I'd be very grateful.

Thanks

Julian

server.xml
<http://apache-guacamole-incubating-users.2363388.n4.nabble.com/file/n1254/server.xml>
 
apache2.conf
<http://apache-guacamole-incubating-users.2363388.n4.nabble.com/file/n1254/apache2.conf>
 
catalina.out
<http://apache-guacamole-incubating-users.2363388.n4.nabble.com/file/n1254/catalina.out>
 
catalina.log
<http://apache-guacamole-incubating-users.2363388.n4.nabble.com/file/n1254/catalina.log>
 

<http://apache-guacamole-incubating-users.2363388.n4.nabble.com/file/n1254/error.jpg>






--
View this message in context: http://apache-guacamole-incubating-users.2363388.n4.nabble.com/Latest-Ubuntu-patches-killed-Guacamole-I-m-in-trouble-tp1254.html
Sent from the Apache Guacamole (incubating) - Users mailing list archive at Nabble.com.

Mime
View raw message