guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Tobias.W...@t-systems.com>
Subject AW: problem with rdp
Date Mon, 03 Jul 2017 07:09:49 GMT
I`ve a machine with guacamole and a remote machine I want to connect to via RDP. I already
tried from the guacamole machine to connect to the rdp remote machine with freerdp (under
xwindow) only and this is working. Therefore I was thinking it could`nt be a problem with
firewall etc. I`m using the freerdp version which comes with Ubuntu 16.4.  I also tried to
compile the latest freerdp version from git, but I got the same result with guacamole. Is
there a way to extend the guacd logging to see what the problem is?


mit freundlichen Grüßen
Tobias Wolf

T-Systems International GmbH
GDU Horizontal Solutions
Tobias Wolf
Software Architekt
Project Center ECM & ECM Strategy & Architecture Consulting
Dachauer Str. 651, D-80995 München
+49 89 54550 - 2479 (Tel.)
+49 151 168 80 221 (Mobil)
E-Mail: tobias.wolf@t-systems.com<mailto:tobias.wolf@t-systems.com>
Internet: http://www.t-systems.com<http://www.t-systems.com/>

T-Systems International GmbH
Supervisory Board: Thomas Dannenfeldt (Chairman)
Board of Management: Reinhard Clemens (Chairman), Dr. Ferri Abolhassan, Dr. Markus Müller,
Georg Pepping, Hagen Rickmann, Klaus Werner
Commercial register: Amtsgericht Frankfurt am Main HRB 55933
Registered office: Frankfurt am Main


Notice: This transmittal and/or attachments may be privileged or confidential. It is intended
solely for the addressee named above. Any review, dissemination, or copying is strictly prohibited.
If you received this transmittal in error, please notify us immediately by reply and immediately
delete this message and all its attachments. Thank you.


Big changes start small – conserve resources by not printing every e-mail.

Von: Mike Jumper [mailto:mike.jumper@guac-dev.org]
Gesendet: Sonntag, 2. Juli 2017 21:28
An: user@guacamole.incubator.apache.org
Betreff: Re: problem with rdp

On Fri, Jun 30, 2017 at 3:45 AM, <Tobias.Wolf@t-systems.com<mailto:Tobias.Wolf@t-systems.com>>
wrote:
I started from the same machine a rdp session with freerdp successfully.

By "same machine", do you mean the machine hosting RDP, the machine hosting Guacamole, or
the machine you're using to connect to Guacamole with a web browser?

- Mike

Mime
View raw message