guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From xylems <ale...@udel.edu>
Subject Re: RDP Library not being found
Date Thu, 08 Jun 2017 15:43:23 GMT
Hi guys,

Thanks for the help on this.. I would like to say i was running free-rdp
2.0.0..

I went ahead and removed the freerdp-devel version i had installed and
followed the instructions in compiling and installing release 1.1 

When i run which xfreerdp it comes back with /usr/local/bin/xfreerdp

Seems to be installed properly. In ever used this before so i am not sure
what else to check.

the file you wanted me to run ldd on /usr/local/lib/libguac-client-rdp.so
doesnt exist. I am assuming that it is because i have not installed the guac
server yet as i wanted to make sure the RDP was found in the configure
stage.

After running ldconfig it is still not finding rdp.

I did try to add the lines you mentioned to /etc/ld.so.conf i am not
familiar with this file, however i attempted the following inputs:

include ld.so.conf.d/*.conf
include /usr/local/lib64
include /usr/local/lib
include /usr/local/lib/freerdp


and 

include ld.so.conf.d/*.conf
/usr/local/lib64
/usr/local/lib
/usr/local/lib/freerdp

Ran ldconfig after each edit and still nothing.

Any suggestions?




--
View this message in context: http://apache-guacamole-incubating-users.2363388.n4.nabble.com/RDP-Library-not-being-found-tp1083p1093.html
Sent from the Apache Guacamole (incubating) - Users mailing list archive at Nabble.com.

Mime
View raw message