guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Jumper <mike.jum...@guac-dev.org>
Subject Re: SQL Schema update for 0.9.12 needed?
Date Fri, 07 Apr 2017 04:17:53 GMT
There will be a compatibility note in the release notes if there are
changes which break schema compatibility and require an upgrade script, and
the manual will document the need to run that script.

0.9.12 does not make any schema changes from 0.9.11, and so lacks such a
note. If you're upgrading from the previous release, there is no script to
run.

If you're upgrading from 0.9.10 or older, you will have to run the
applicable upgrade scripts in order.

- Mike


On Apr 6, 2017 10:45, "Andrew Sedlak" <asedlak@g-lux.com.au> wrote:

> Worked fine for me without a schema update.
>
> Guess it's not necessary for this release.
>
> ~Andrew
>
> On 07/04/2017 01:42, bth wrote:
>
> I’m not seeing anything on a database schema update for release 0.9.12 –
> am I good to upgrade without one?
>
> Might want to make a note of this on the 0.9.12 release notes as it
> appears in 0.9.11 and 0.9.10
>
> Thanks again for the excellent software!
>
>
> ------------------------------
> *Brian Haskell*
> Senior Systems Administrator
> American Mathematical Society
> 201 Charles Street
> Providence, RI 02904
> Phone: +1 401.455.4059 <(401)%20455-4059>
> Fax: +1 401.331.3842 <(401)%20331-3842>
> <http://www.ams.org/about-us/contact/reach>
> AMS on Social Media <http://www.ams.org/about-us/social>
> ------------------------------
> View this message in context: SQL Schema update for 0.9.12 needed?
> <http://apache-guacamole-incubating-users.2363388.n4.nabble.com/SQL-Schema-update-for-0-9-12-needed-tp755.html>
> Sent from the Apache Guacamole (incubating) - Users mailing list archive
> <http://apache-guacamole-incubating-users.2363388.n4.nabble.com/> at
> Nabble.com.
>
>
>

Mime
View raw message