guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thiago dos Santos Nunes <thi...@DIGITALINFORMATICA.COM.BR>
Subject RES: Problems with printer redirection on RDP in 0.9.10
Date Fri, 06 Jan 2017 03:37:36 GMT
I tested on CentOS 7 with 0.9.10-incubating final and the problem is the same (new instalation).

The print function doesn´t work in many cenarious. The more simple to view the problem is
the default print page test. Don´t generate the pdf.

But in wordpad work like a charm. Im many softwares doesn´t work.

I don´t know what I have to do to fix this. Please help me.

Thanks a lot!!!
Aude et Effice!

[Assinatura E-mail]

De: Thiago dos Santos Nunes [mailto:thiago@DIGITALINFORMATICA.COM.BR]
Enviada em: quinta-feira, 5 de janeiro de 2017 04:54
Para: user@guacamole.incubator.apache.org
Assunto: Problems with printer redirection on RDP in 0.9.10

Hi guys,

Pax!

I have problem with printer redirection on guacamole 0.9.10 final.

In Windows Server 2012r2 printer page test doesn´t work. Is the same on many softwares inside
the vms (I tried more than one vm). Wordpad is ok, print without problem. Adobe acrobat doesn´t
print. It´s a crazy thing. I tried many Ubuntu distros (14.04 to 16.04) without success.
In the guacamole logs doesn´t appear any problem (just tell "send to gs" like an ok printing).

In 0.9.9 its all right.

Thanks a lot for your help.

Stay with GOD!

Aude et Effice!

[Assinatura E-mail]


Mime
View raw message