guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Jumper <mike.jum...@guac-dev.org>
Subject Re: 9.11 testing
Date Mon, 16 Jan 2017 05:47:55 GMT
On Sun, Jan 15, 2017 at 5:40 AM, Hawkins, Richard
<richard.hawkins@medctrbarbour.org> wrote:
>
> I have been playing around with the latest code.  9.11
>

0.9.11*

> I have everything compiled and starting but I am just getting a blank
> screen.
>
> The last time I saw this I needed to update the sql database using the
> "upgrade-pre-0.9.10.sql"  file
>

Very plausible. Checking the Tomcat logs should yield some information
supporting this, too.

> So this time I use the "upgrade-pre-0.9.11.sql"  using the normal
> command..   mysql -u admin -p guac_db < upgrade-pre-0.9.11.sql
>
> But it always comes back..   ERROR 067 (42000) at line 80:  Invalid
> default value for 'password_date'
>

Odd ... There isn't a line 80. That script is 49 lines at the moment:

https://github.com/apache/incubator-guacamole-client/blob/72199577634f387cfa809a0c6544aa2c108abf9d/extensions/guacamole-auth-jdbc/modules/guacamole-auth-jdbc-mysql/schema/upgrade/upgrade-pre-0.9.11.sql

Does the script you're using differ from the above?

- Mike

Mime
View raw message