guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Blackstone <jdavidb2...@gmail.com>
Subject Re: Reverse VNC
Date Fri, 06 Jan 2017 02:41:50 GMT
Yes, that's version 0.9.10; we had problems with reverse VNC never
displaying in Guacamole under 0.9.9

Is that the full snippet from your user-mapping.xml?  There seem to be some
tags missing, or I am confused.

On Thu, Jan 5, 2017 at 6:45 PM, khchew <chewkokhooi@gmail.com> wrote:

> hi,
> this is my config setting in user-mapping.xml
> <connection name="VNC Server 155">
>     <protocol>vnc</protocol>
>     5500
>     true
>     30000
>     true
> </connection>
>
> most of the time, i'm getting "Connected to Guacamole. Waiting for
> response...". i've to retry lot of times before manage to connect. it works
> all the time if i use tightvnc client and server as testing but not when
> using guacamole as client
>
> do i need to manually open the port 5500? i'm using 0.9.9 btw.
>
> from your other post
> http://apache-guacamole-incubating-users.2363388.n4.nabble.com/Guacamole-
> sometimes-doesn-t-show-reverse-VNC-connections-td173.html#a214
> you mention you have succeed nearly all the time after upgrade to latest
> version. is it version 0.9.10?
>
>
>
>
>
>
> --
> View this message in context: http://apache-guacamole-
> incubating-users.2363388.n4.nabble.com/Reverse-VNC-tp212p217.html
> Sent from the Apache Guacamole (incubating) - Users mailing list archive
> at Nabble.com.
>

Mime
View raw message