guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adrian Owen <adrian.o...@eesm.com>
Subject RE: Problem with backspace on AIX 7
Date Mon, 12 Dec 2016 07:55:54 GMT
I just booked an AIX 7.1 LPAR from SiteOX for 24 hours. I can confirm Mark van den Boogaard’s
issue:

BACKSPACE does not work on Guacamole SSH AIX terminal. Putty is OKAY.


Mike – I can give you logon details to this AIX LPAR if you want to test it, please let
me know ASAP.

Kind Regards, Adrian

From: Mark van den Boogaard [mailto:Mark.vanden.Boogaard@davantigroup.com]
Sent: 12 December 2016 05:51
To: user@guacamole.incubator.apache.org
Subject: Re: Problem with backspace on AIX 7

Unfortunately I'm not able to reproduce  the problem SSHing directly.


--
Met vriendelijke groet / with kind regards,

Mark van den Boogaard
Linux specialist

[cid:image001.jpg@01D25440.2EE89400]​​

Mob: +31 6 82241436
E-Mail: mark.van.den.boogaard@davantigroup.com<mailto:mark.van.den.boogaard@davantigroup.com>
Web: www.davantigroup.com<http://www.davantigroup.com>

Davanti Warehousing B.V.
Hogeweg 35E, Postbus 2601, 5300 CB Zaltbommel

-----Original Message-----
From: David Landry <david@dmwl.net<mailto:David%20Landry%20%3cdavid@dmwl.net%3e>>
Reply-to: <user@guacamole.incubator.apache.org<mailto:user@guacamole.incubator.apache.org>>
To: user@guacamole.incubator.apache.org<mailto:user@guacamole.incubator.apache.org>
<user@guacamole.incubator.apache.org<mailto:%22user@guacamole.incubator.apache.org%22%20%3cuser@guacamole.incubator.apache.org%3e>>
Subject: Re: Problem with backspace on AIX 7
Date: Fri, 09 Dec 2016 13:40:34 +0000


Can you reproduce the problem by SSHing in directly? Without Guacamole?

On Fri, Dec 9, 2016, 4:50 AM Mark van den Boogaard <Mark.vanden.Boogaard@davantigroup.com<mailto:Mark.vanden.Boogaard@davantigroup.com>>
wrote:
Hello all,

We connect to a AIX version 7 with guacamole using the SSH-protocol. When using the backspace
it does not show it on the screen. It will do the actually handling, but it is not shown on
the screen. The letter is stil on the screen and the cursor didn't move but when pressing
"enter" the letter is not in the action.
Example running "ls" with typo corrected
[cid:1481277010.19230.24.camel@davantigroup.com]​

When we connect to the same server with guacamole using the Telnet-protocol it is just working
fine. When connecting directly without guacamole using the SSH-protocol it is also working
fine.

We prefer SSH because telnet does not automatically log in on this machine and the file-transfer
we need.

Does anybody has an idea how to solve this?


--
Met vriendelijke groet / with kind regards,

Mark van den Boogaard


--

---

David Landry

________________________________
No virus found in this message.
Checked by AVG - www.avg.com<http://www.avg.com>
Version: 2016.0.7924 / Virus Database: 4728/13569 - Release Date: 12/10/16
Mime
View raw message