guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Gabor.Kucz...@t-systems.com>
Subject RE: IE 11 Guacamole 0.9.9 don't work
Date Wed, 14 Sep 2016 15:48:01 GMT
Hallo Ade!

Ok, thank you. I found the source of problem: Right by IE
I reset IE 11 setting.
In this moment go this with IE but in localhost  ☺
and don’t go with the external server

app.js is some on both server (and guacamole version too, of course)

So it goes, but IE have problem with this webpage (right)

Thank you for alls

Best regards: Gabor

Üdvözlettel / Mit freundlichen Grüßen
Gabor Kuczogi


Developer

Delivery/SI/SI MU PDU / AD/AM Budapest



Phone:
Mobile:

+36 (1) 463 7907

E-mail:

Gabor.Kuczogi@t-systems.com

Internet:

www.it-services.hu<http://www.it-services.hu/>; www.t-systems.com <http://www.t-systems.com/>



IT Services Hungary

Member of T-Systems International

Address:

H-1117 Budapest, Neumann Janos u 1/C

Postal address:

H-1453 Budapest 92, Pf. 28

Registered by the Court of Budapest, as Court of Registration

Registration no.:

01-09-877517




From: Adrian Owen [mailto:adrian.owen@eesm.com]
Sent: Wednesday, September 14, 2016 5:41 PM
To: Kuczogi, Gabor Mate; user@guacamole.incubator.apache.org
Subject: RE: IE 11 Guacamole 0.9.9 don't work

Hi Gabor,

Default ALL IE security settings. Do no change anything.

Uncheck ALL compatibility settings. For IE 10 press ALT to see option.

That’s it. Ade


From: Gabor.Kuczogi@t-systems.com<mailto:Gabor.Kuczogi@t-systems.com> [mailto:Gabor.Kuczogi@t-systems.com]
Sent: 14 September 2016 15:52
To: user@guacamole.incubator.apache.org<mailto:user@guacamole.incubator.apache.org>
Cc: Adrian Owen <adrian.owen@eesm.com<mailto:adrian.owen@eesm.com>>
Subject: RE: IE 11 Guacamole 0.9.9 don't work

Hallo  Adrian,

thank you for your answer.

I tried without compatibly mode (this was the default) and didn’t go.
That I tried compatibility mode to enable.

Could you send me the version of IE and the setting of IE (trusted site, security level etc)

Thank you

Best regards: Gabor

From: Adrian Owen [mailto:adrian.owen@eesm.com]
Sent: Wednesday, September 14, 2016 11:05 AM
To: user@guacamole.incubator.apache.org<mailto:user@guacamole.incubator.apache.org>
Subject: RE: IE 11 Guacamole 0.9.9 don't work

I use Guacamole 0.9.9 with IE 10 and IE 11.

You have to DISABLE ALL compatibility view settings.

Ade

From: Gabor.Kuczogi@t-systems.com<mailto:Gabor.Kuczogi@t-systems.com> [mailto:Gabor.Kuczogi@t-systems.com]
Sent: 14 September 2016 08:40
To: user@guacamole.incubator.apache.org<mailto:user@guacamole.incubator.apache.org>
Subject: IE 11 Guacamole 0.9.9 don't work

Hi!

I have a Guacamole (under Linux) 0.9.9 and this Guacamole don’t work with IE 11 (Win 7 x86)
I can’t see the login screen.
Guacamole 0.9.9 uses Jquery 2.1.3
<script type="text/javascript" src="app.js?v=0.9.9"></script>

Error message in IE 11

DOM7011
The code on this page disabled back and forward caching. For more information, see: http://go.microsoft.com/fwlink/?LinkID=291337

I set Compatibily view on IE 11 and I add this site in trusted side.
Security level: low

What should I do, to work Guacamole with IE 11.?
Does work older version of Guacamole with IE 11?
Thank you

BR Gabor
________________________________
No virus found in this message.
Checked by AVG - www.avg.com<http://www.avg.com>
Version: 2016.0.7797 / Virus Database: 4649/13008 - Release Date: 09/13/16
________________________________
No virus found in this message.
Checked by AVG - www.avg.com<http://www.avg.com>
Version: 2016.0.7797 / Virus Database: 4656/13014 - Release Date: 09/13/16
Mime
View raw message