guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Jumper <mike.jum...@guac-dev.org>
Subject Re: Current locale does not use UTF-8
Date Wed, 21 Sep 2016 16:28:36 GMT
Hi Ryan,

I don't think this is due to the lack of UTF-8 locale, but rather the lack
of a monospace font. The terminal emulator is trying to squeeze glyphs of
varying sizes into a fixed-size grid.

Any idea what font packages are currently installed?

Thanks,

- Mike

On Sep 19, 2016 15:23, "Rylan Merritt" <rylanmrrtt5@gmail.com> wrote:

> Hi everyone,
>
> I have setup and configured a very basic install of guacamole-0.9.9.
> The server seems to be working great. However when I open an ssh
> session the characters in the terminal are not correct.
>
> The link below should illustrate this (link expires after 7 days)
>
> http://www.tiikoni.com/tis/view/?id=8e806f3
>
> My log shows.
>
> guacd[6928]: Current locale does not use UTF-8. Some characters may
> not render correctly.
>
> However I am unsure where I am supposed to set the locale.
>
> Some other info that may help.
>
> - OS: CentOS 7 Minimal
> - SELinux status: Disabled
> - Apache Tomcat Version: 7.0.54.0
> - Java Version: 1.8.0_101-b13
> - Guacamole Version: 0.9.9
>
> Best Regards,
>
>  - Rylan
>

Mime
View raw message