Yesterday I grumbled:

>  I'm trying to implement an authorization extension to Guacamole.
> ...
> But when I put my .jar file in the extensions directory and bounce Tomcat, guacamole doesn't load properly and I get this class loader error in localhost.YYYY-MM-DD.log: 


On Fri, Jul 29, 2016 at 1:24 PM, Mike Jumper <mike.jumper@guac-dev.org> wrote:
The issue here is that the version of the web application is from
prior to the move to the Apache Incubator, thus it doesn't know about
the org.apache.guacamole classes.....
You'll need to build a guacamole.war from the latest git to obtain a
Guacamole which can load an extension that uses the
org.apache.guacamole classes.

That is exactly right. (smacks forehead) Thanks Mike. 

Ollie Jones