guacamole-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Jumper <mike.jum...@guac-dev.org>
Subject Re: auth. extension class loading error
Date Fri, 29 Jul 2016 17:26:47 GMT
On Fri, Jul 29, 2016 at 9:38 AM, Oliver Jones <olliejones@glance.net> wrote:
> Following up on my message from yesterday, I'm still stumped.
>
> Ubuntu 16.04 LTS, tomcat7, Java 1.8
>
> I built the tutorial auth extension described in chapter 18 of the Guacamole
> manual, and I have the same problem; this time it's the
> SimpleAuthenticationProvider that the class loader can't find.
>

Can you post the full text of the new error?

Mime
View raw message