groovy-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Robert Stagner <restag...@gmail.com>
Subject Re: Availability of 2.5.0 groovy-all in Maven Central
Date Mon, 04 Jun 2018 02:32:08 GMT
Daniel,

Like the others, I ran into a similar error

Failure to find org.codehaus.groovy:groovy-all:jar:2.5.0 in
https://repo.maven.apache.org/maven2 was cached in the local repository,
resolution will not be reattempted until the update interval of central has
elapsed or updates are forced -> [Help 1]

I am also using IntelliJ IDEA.  And, like you I receive the error from the
command line.  Once I include <type>pom</type> it worked.

On Sun, Jun 3, 2018 at 7:21 PM Daniel.Sun <sunlan@apache.org> wrote:

> Hi Keith,
>
>     I'll add the `<type>pom</type>` to the doco on "Download" page.
>
>     P.S. I'm using IntelliJ IDEA. Even if I don't add `<type>pom</type>`,
> it
> works well too. But if I run via command line, I'll get same error as
> yours.
>
> Cheers,
> Daniel.Sun
>
>
>
>
> -----
> Daniel Sun
> Apache Groovy committer
> Blog: http://blog.sunlan.me
> Twitter: @daniel_sun
>
> --
> Sent from: http://groovy.329449.n5.nabble.com/Groovy-Users-f329450.html
>

Mime
View raw message