groovy-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Blake McBride <blake1...@gmail.com>
Subject Re: Upgrade Groovy jar - can't start tomcat
Date Wed, 21 Mar 2018 11:34:57 GMT
Thanks!  Turns out, this is a known problem with older versions of tomcat.
I don't think any changes in groovy are necessary.

Thanks again!

Blake


On Wed, Mar 21, 2018 at 6:31 AM, Daniel.Sun <sunlan@apache.org> wrote:

> Hi Blake,
>
>        After asm bumped to 6.0 on 2.4 branch, we run into some issues like
> yours. So I have downgraded asm to 5.0.3. Please try the latest version of
> 2.4 branch:
> https://www.jitpack.io/#apache/groovy/GROOVY_2_4_X-SNAPSHOT
>
>          FYI, https://github.com/danielsun1106/try-jitpack
>
> Cheers,
> Daniel.Sun
>
>
>
> --
> Sent from: http://groovy.329449.n5.nabble.com/Groovy-Users-f329450.html
>

Mime
View raw message