groovy-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel.Sun" <sun...@apache.org>
Subject Re: Upgrade Groovy jar - can't start tomcat
Date Wed, 21 Mar 2018 11:31:13 GMT
Hi Blake,

       After asm bumped to 6.0 on 2.4 branch, we run into some issues like
yours. So I have downgraded asm to 5.0.3. Please try the latest version of
2.4 branch:
https://www.jitpack.io/#apache/groovy/GROOVY_2_4_X-SNAPSHOT

         FYI, https://github.com/danielsun1106/try-jitpack

Cheers,
Daniel.Sun



--
Sent from: http://groovy.329449.n5.nabble.com/Groovy-Users-f329450.html

Mime
View raw message