groovy-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel.Sun" <sun...@apache.org>
Subject About using groovyConsole under Java9
Date Fri, 22 Sep 2017 04:42:57 GMT
Hi all,

      If you are using Java 9,  Groovy 2.6.0+ is recommended. In addtion,
JAVA_OPTS have to be set, e.g. under windows: `set JAVA_OPTS=--add-modules
ALL-SYSTEM`.

Cheers,
Daniel.Sun



--
Sent from: http://groovy.329449.n5.nabble.com/Groovy-Users-f329450.html

Mime
View raw message