groovy-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Felix Dorner <felix.dor...@gmail.com>
Subject Adding groovy-eclipse to an RCP Target with Buckminster
Date Fri, 04 Dec 2015 09:39:34 GMT
Hi, this is slightly OT, but I cannot find a specific forum/list for
groovy-eclipse. Sorry for that in advance.

I am developing a groovy based scripting environment for an existing
Eclipse RCP data application. Basically users can create scripts in the
application for querying and bulk data operations and whatelse there may
come..

I am now trying to test some of these scripts but run into troubles. The
current build is based on buckminster. I now need to add dependencies on
groovy-eclipse in my buckminster target platform component. The issue is
that I cannot get buckminster to properly install the jdt feature patch. I
am installing into the Eclipse Mars Service Release. Buckminster resolves
all fine, it even appears to materialize the feature patch feature, but
then it keeps the default jdt plugin, does not materialize the jdt patch
plugin.

Is anyone else following this approach and has it working?

Thanks,
Felix



-- 
Linux. The choice of a GNU generation.

Mime
View raw message