groovy-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Russel Winder <rus...@winder.org.uk>
Subject Re: Diagnosing grapes download error?
Date Mon, 20 Jul 2015 16:12:06 GMT
On Mon, 2015-07-20 at 05:07 +0000, KARR, DAVID wrote:
> […]
> ---------------------
> #! /usr/bin/env groovy
> @Grapes([
> 	@Grab("org.codehaus.geb:geb-core:0.7.0"),
> 	@Grab("org.seleniumhq.selenium:selenium-htmlunit
> -driver:2.23.1"),
> 	@Grab("org.seleniumhq.selenium:selenium-support:2.23.1")
> 	])
> import geb.Browser;
> ...
> ------------------

Is the @Grapes needed? Shouldn't:

@Grab("org.codehaus.geb:geb-core:0.7.0")
@Grab("org.seleniumhq.selenium:selenium-htmlunit-driver:2.23.1")
@Grab("org.seleniumhq.selenium:selenium-support:2.23.1")
import geb.Browser;

work?
-- 
Russel.
=============================================================================
Dr Russel Winder      t: +44 20 7585 2200   voip: sip:russel.winder@ekiga.net
41 Buckmaster Road    m: +44 7770 465 077   xmpp: russel@winder.org.uk
London SW11 1EN, UK   w: www.russel.org.uk  skype: russel_winder

Mime
View raw message