groovy-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Remko Popma (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (GROOVY-8867) Bump picocli to 3.7.0 from 3.6.0
Date Sat, 03 Nov 2018 01:15:00 GMT

     [ https://issues.apache.org/jira/browse/GROOVY-8867?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Remko Popma resolved GROOVY-8867.
---------------------------------
    Resolution: Fixed

> Bump picocli to 3.7.0 from 3.6.0
> --------------------------------
>
>                 Key: GROOVY-8867
>                 URL: https://issues.apache.org/jira/browse/GROOVY-8867
>             Project: Groovy
>          Issue Type: Dependency upgrade
>          Components: command line processing
>    Affects Versions: 2.5.3
>            Reporter: Remko Popma
>            Assignee: Remko Popma
>            Priority: Major
>             Fix For: 2.5.4
>
>
> CliBuilder-related: bump picocli to 3.7.0 from 3.6.0.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message