groovy-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vimal David (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (GROOVY-8841) Released version 2.5.3 is not available in Maven central
Date Fri, 12 Oct 2018 16:25:00 GMT

     [ https://issues.apache.org/jira/browse/GROOVY-8841?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vimal David updated GROOVY-8841:
--------------------------------
    Description: 
Released version 2.5.3 is not available in Maven central. While using the latest released
version in [GMavenPlus|https://github.com/groovy/GMavenPlus] I got the following [error|https://travis-ci.org/groovy/GMavenPlus/builds/440694867?utm_source=github_status&utm_medium=notification]:
{code:java}
[ERROR] Failed to execute goal on project gmavenplus-plugin: Could not resolve dependencies
for project org.codehaus.gmavenplus:gmavenplus-plugin:maven-plugin:1.6.2-SNAPSHOT: The following
artifacts could not be resolved: org.codehaus.groovy:groovy:jar:indy:2.5.3, org.codehaus.groovy:groovy-ant:jar:indy:2.5.3,
org.codehaus.groovy:groovy-groovydoc:jar:indy:2.5.3: Could not find artifact org.codehaus.groovy:groovy:jar:indy:2.5.3
in central (http://repo.maven.apache.org/maven2) 
{code}
Further, I checked the [maven central|https://search.maven.org/search?q=g:org.codehaus.groovy%20AND%20a:groovy&core=gav]
as well and the version 2.5.3 is not available.

In addition to that, the project [README.adoc|https://github.com/apache/groovy/blob/master/README.adoc]
file need to be updated and the latest artifact has to be deployed to [Bintray|https://bintray.com/groovy/maven/groovy]
as well.

  was:
Released version 2.5.3 is not available in Maven central. While using the latest released
version in [GMavenPlus|https://github.com/groovy/GMavenPlus] I got the following [error|https://travis-ci.org/groovy/GMavenPlus/builds/440694867?utm_source=github_status&utm_medium=notification].


{code}
[ERROR] Failed to execute goal on project gmavenplus-plugin: Could not resolve dependencies
for project org.codehaus.gmavenplus:gmavenplus-plugin:maven-plugin:1.6.2-SNAPSHOT: The following
artifacts could not be resolved: org.codehaus.groovy:groovy:jar:indy:2.5.3, org.codehaus.groovy:groovy-ant:jar:indy:2.5.3,
org.codehaus.groovy:groovy-groovydoc:jar:indy:2.5.3: Could not find artifact org.codehaus.groovy:groovy:jar:indy:2.5.3
in central (http://repo.maven.apache.org/maven2) 
{code}

Further, I checked the [maven central|https://search.maven.org/search?q=g:org.codehaus.groovy%20AND%20a:groovy&core=gav]
as well and the version 2.5.3 is not available. 

In addition to that, the project [README.adoc|https://github.com/apache/groovy/blob/master/README.adoc]
file need to be updated and the latest artifact has to be deployed to [Bintray|https://bintray.com/groovy/maven/groovy]
as well.  



> Released version 2.5.3 is not available in Maven central
> --------------------------------------------------------
>
>                 Key: GROOVY-8841
>                 URL: https://issues.apache.org/jira/browse/GROOVY-8841
>             Project: Groovy
>          Issue Type: Bug
>    Affects Versions: 2.5.3
>            Reporter: Vimal David
>            Priority: Major
>
> Released version 2.5.3 is not available in Maven central. While using the latest released
version in [GMavenPlus|https://github.com/groovy/GMavenPlus] I got the following [error|https://travis-ci.org/groovy/GMavenPlus/builds/440694867?utm_source=github_status&utm_medium=notification]:
> {code:java}
> [ERROR] Failed to execute goal on project gmavenplus-plugin: Could not resolve dependencies
for project org.codehaus.gmavenplus:gmavenplus-plugin:maven-plugin:1.6.2-SNAPSHOT: The following
artifacts could not be resolved: org.codehaus.groovy:groovy:jar:indy:2.5.3, org.codehaus.groovy:groovy-ant:jar:indy:2.5.3,
org.codehaus.groovy:groovy-groovydoc:jar:indy:2.5.3: Could not find artifact org.codehaus.groovy:groovy:jar:indy:2.5.3
in central (http://repo.maven.apache.org/maven2) 
> {code}
> Further, I checked the [maven central|https://search.maven.org/search?q=g:org.codehaus.groovy%20AND%20a:groovy&core=gav]
as well and the version 2.5.3 is not available.
> In addition to that, the project [README.adoc|https://github.com/apache/groovy/blob/master/README.adoc]
file need to be updated and the latest artifact has to be deployed to [Bintray|https://bintray.com/groovy/maven/groovy]
as well.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message